DV2000 Intel arranca sozinho e não gera vídeo.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

DV2000 Intel arranca sozinho e não gera vídeo.

Mensagem  gabrielmagaiver em Qui Jan 26, 2012 1:10 pm

Estamos com esse note na bancada, ele arranca sozinho ao conectar a fonte e não gera vídeo.

Testes efetuados:

troca processador, mesmo sem processador e placa power ela arranca sozinha.
Trocado o chip I/O
troca PWM
Feito reballing na ponte sul
Trocado o flash
feito reflow na ponte norte
Todas as tensões ok, processador, memória, ponte norte etc...
Trocado gerenciador de clock.

Está esgotando as alternativas, na verdade não temos mais nenhuma.

Alguém já teve problema parecido????
Por favor postem, aguardamos resposta.

Fiquem com Deus.

gabrielmagaiver

Mensagens : 8
Data de inscrição : 26/01/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DV2000 Intel arranca sozinho e não gera vídeo.

Mensagem  Prof.Daniel Bernardo em Qui Jan 26, 2012 4:56 pm

Já peguei um modelo igual e o que resolveu foi um reballing no ponte norte.

Prof.Daniel Bernardo
Utilizador Médio ++
Utilizador Médio ++

Mensagens : 205
Data de inscrição : 12/10/2011
Idade : 38
Localização : São Paulo

Ver perfil do usuário http://www.kingtech.com.br

Voltar ao Topo Ir em baixo

Re: DV2000 Intel arranca sozinho e não gera vídeo.

Mensagem  Convidado em Sex Jan 27, 2012 4:04 am

Amigo isso são dois problemas diferentes. Ligar ao conectar a fonte é devido a não ter alimentação na CMOS ou seja, a bateria de 3V esta desconectada ou descarregada, meça para ver a voltagem.
Quanto ao não ligar, provavelmente seja a Ponte Norte.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: DV2000 Intel arranca sozinho e não gera vídeo.

Mensagem  gabrielmagaiver em Seg Jan 30, 2012 10:23 am

Prof.Daniel Bernardo escreveu:Já peguei um modelo igual e o que resolveu foi um reballing no ponte norte.

Amigo obrigado pelo intersse em ajudar!!!

Olha, já fizemos o reballing da norte e nada.
A bateria CMOS tem os 3V.

Uma pergunta: Há possibilidades de ser no socket do processador??
Pois para removê-lo e recolocá-lo aplicamos a mesma técnica de reballing. Ele pode vir a trincar a solda assim como nas pontes??



gabrielmagaiver

Mensagens : 8
Data de inscrição : 26/01/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DV2000 Intel arranca sozinho e não gera vídeo.

Mensagem  Convidado em Ter Jan 31, 2012 3:43 am

Ok então vamos por etapas, quando retiraste o chip norte e limpaste as ilhas na placa-mãe, ligaste a corrente para ver se o sintoma continuava, ou simplesmente colocaste o chip de volta?
Porque o chip norte pode estar danificado e se o meteste de volta é natural que o sintoma apareça de volta.

Quanto a bateria CMOS, testaste somente a bateria, ou testaste a bateria na placa mãe, para ver se a placa recebe os 3v?

Quanto ao processador, sim ele também dá defeito e nesse caso tens de fazer reballing/reflow, mas nunca vi um processador dar esse tipo de defeito (lembrando que uma avaria pode ter sintomas iguais, mas a origem do problema ser diferente).
Normalmente o defeito no socket do processador manifesta-se depois de premir o PWRON, mas nunca se sabe.

Se não resultar então o problema está em algum componente, que não está a fechar o circuito.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: DV2000 Intel arranca sozinho e não gera vídeo.

Mensagem  Convidado em Sex Fev 10, 2012 6:27 am

Amigo conseguiu resolver o problema?
Um cliente trouxe-me um dv2000 com os mesmo sintomas que o seu, veio de outro técnico.
Ligo a alimentação ele liga automaticamente sem dar imagem.
Ao fazer um inspecção visual na Motherboard notei que perto do processador tem trilhas levantadas, o que leva a crer que o tecnico aqueceu aquela zona.
Posta o teu resultado que eu vou fazendo mais testes e assim trocamos ideias.

Abraço

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: DV2000 Intel arranca sozinho e não gera vídeo.

Mensagem  gabrielmagaiver em Ter Maio 29, 2012 8:00 am

Esse ai nao conseguimos o conserto.

Mas se conseguir, posta aí pra nós.

Abraço.

claudio silva escreveu:Amigo conseguiu resolver o problema?
Um cliente trouxe-me um dv2000 com os mesmo sintomas que o seu, veio de outro técnico.
Ligo a alimentação ele liga automaticamente sem dar imagem.
Ao fazer um inspecção visual na Motherboard notei que perto do processador tem trilhas levantadas, o que leva a crer que o tecnico aqueceu aquela zona.
Posta o teu resultado que eu vou fazendo mais testes e assim trocamos ideias.

Abraço

gabrielmagaiver

Mensagens : 8
Data de inscrição : 26/01/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: DV2000 Intel arranca sozinho e não gera vídeo.

Mensagem  Conteúdo patrocinado Hoje à(s) 5:02 pm


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum