Positivo Premium não dá imagem

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Positivo Premium não dá imagem

Mensagem  marcoborelli em Seg Jun 03, 2013 12:44 pm

Capaz de ser o P337B, muito parecido a caixa externa, placa mãe também.

Ao ligar não dá imagem, liguei video externo, fica o cursor piscando, não dá boot.

Tentei pressionar F2 para tentar entrar no SETUP para verificar presença do HD, teclado fica inoperante, coloquei outro teclado sem sucesso de entrar no SETUP, nem teclado via USB funciona, HD esta perfeito, dá boot em outra maquina.

A unica coisa que ocorre é ficar um cursor piscando no video externo, não faz mais nada.

Será BIOS apagada ? Qual procedimento ? Tenho willens e adaptador soic 8 se for o caso de regravar a bios. Será o caso ?

Obrigado

Surprised Surprised Surprised

marcoborelli
Utilizador Principiante
Utilizador Principiante

Mensagens : 36
Data de inscrição : 29/02/2012
Idade : 52
Localização : Juiz de Fora

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Positivo Premium não dá imagem

Mensagem  marcoborelli em Seg Jun 03, 2013 1:14 pm

Fiquei sabendo agora, ele caiu no chão.

Bom, HD está bom, vou desligar tudo referente a tela de LCD e tentar rebootar.

Pelo que diz a cliente, ele caiu e continuou a funcionar, na outra reinciailização, ele já não dava mais imagem.

Borelli

Mad Mad Mad

marcoborelli
Utilizador Principiante
Utilizador Principiante

Mensagens : 36
Data de inscrição : 29/02/2012
Idade : 52
Localização : Juiz de Fora

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Positivo Premium não dá imagem - DEVOLVIDO

Mensagem  marcoborelli em Ter Jun 04, 2013 8:21 pm

Desmontei tudo, resolvi dar uma esquentada na PS, depois na PN, olhei bem na lente de aumento, não observei nada de demais.

Cliente está dando de cima demais e amesa está cheia de serviços, como o cliente não quer dar mais tempo, montei, testei novamente, mesmo problema, só dá vídeo externo, fica um cursor piscando, não dá boot, não entra no setup.

Infelizmente não teve jeito.

Crying or Very sad Crying or Very sad Crying or Very sad

marcoborelli
Utilizador Principiante
Utilizador Principiante

Mensagens : 36
Data de inscrição : 29/02/2012
Idade : 52
Localização : Juiz de Fora

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Positivo Premium não dá imagem

Mensagem  Jconnectinformatica em Qua Jun 05, 2013 9:13 am

bom dia amigo, este positivo premium é aquele que a parte teclado é branco ?
se for esse, tentase ligar ja sem o teclado ?
outro defeito que da tambem, atraz dele proximo a bateria tem uma tampinha pequena com 1 parafuso, retire ela e desconecte o cabo groso que tem ali, e tente ligar para ver..

Jconnectinformatica
Utilizador Médio
Utilizador Médio

Mensagens : 96
Data de inscrição : 24/10/2012
Idade : 27
Localização : Balneario Camboriu

Ver perfil do usuário http://www.jconnect.com.br

Voltar ao Topo Ir em baixo

Re: Positivo Premium não dá imagem

Mensagem  marcoborelli em Qua Jun 05, 2013 9:00 pm

Teclado prata, capa preta, parte de dentro é branco.

Testei outro teclado, tirei do note que está travando e ressetando, aproveitei testei, processador e memoria, tirei HD.

O Note acende o power, led azul, mas não dá imagem no LCD/LED (não sei se é LCD ou LED este modelo). Mas no video externo VGA, fica um cursor piscando, não dá boot, mas este HD esta dando boot e carregando windows em outra maquina, nem aparece aquela coisa horrenda do POSITIVO, tela incial, aperte F2 e tals para SETUP, não entra no SETUP, fica só o cursor piscando no video externo.

O cliente me disse que caiu no chão, mas que funcionou o dia inteiro sem problemas, no outro dia não queria ligar. Que tinha um trojan enchendo o saco dela no note mas ela ignourou, foi trabalhando com os avisos do avast e tals.

Se eu desligar o fio grosso atrás da tampinha, desligo a alimentação da placa do conector para placa mãe.

Abri o note, desliguei o LCD/LED, aliás todos os fios que subiam à tampa, eram 3 conectores.

Esquentei a PN, PS. NADA !


Eu estou começando a desconfiar que BIOS corrompida. Mas como cliente ficou dando de cima, preferi fechar e devolver. Se for o caso dou mais uma olhada se a dica for quente.




marcoborelli
Utilizador Principiante
Utilizador Principiante

Mensagens : 36
Data de inscrição : 29/02/2012
Idade : 52
Localização : Juiz de Fora

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Positivo Premium não dá imagem

Mensagem  Convidado em Seg Jul 08, 2013 7:39 am

Boas amigo Marcos aqui fica uma dica no caso dos Notebooks caírem.
Quando os Notebook estão ligados e depois vão parar ao chão, não tem muito que se faça, o que normalmente deve-se fazer é um resolda geral na placa, isto porque quando a maquina está a funcionar ela gera calor fazendo com a solda dos componentes tambem aqueça.
O notebook ao cair ainda trabalhando pode fazer com que algum pino ou esfera saia do devido lugar ou que a solda parta (solda fria). Nestes casos como não se sabe qual foi o componente fazemos uma resolda geral na placa, se não funcionar entregamos ao cliente, porque será como procurar uma agulha em um palheiro, tentando descobrir o componente com solda fria.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Positivo Premium não dá imagem

Mensagem  Conteúdo patrocinado Hoje à(s) 3:55 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum