Toshiba satellite l655d - nao liga com processador, e apresenta xiado forte, sem processador liga normal e nao ha xiado.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Toshiba satellite l655d - nao liga com processador, e apresenta xiado forte, sem processador liga normal e nao ha xiado.

Mensagem  Jconnectinformatica em Qua Jun 26, 2013 4:49 pm

entao galera estou com este toshiba, que com o processador (amd turion 2) ele nao da sinal, o led as vezes pisca e fica chiando proximo a entrada da bateria, ja troquei os componentes dali, bobinha ci, capacitor, e continua, troquei processador por outro igual, carregador, e mesmo assim continua, sem o processador o not liga normal os leds e sem chiado... alguem sabe oque pode ser ? nao a chei nada em curto nem esquentando
avatar
Jconnectinformatica
Utilizador Médio
Utilizador Médio

Mensagens : 96
Data de inscrição : 24/10/2012
Idade : 29
Localização : Balneario Camboriu

Ver perfil do usuário http://www.jconnect.com.br

Voltar ao Topo Ir em baixo

Re: Toshiba satellite l655d - nao liga com processador, e apresenta xiado forte, sem processador liga normal e nao ha xiado.

Mensagem  Jconnectinformatica em Qua Jun 26, 2013 5:21 pm

entao amigos, ja fiz o not ligar, troquei o pq34 e uma bobina , agora ele liga e da video mais somente se tiver com a bat plugada, se eu tirar a bat fica o mesmo defeito, mais antes mesmo com a bat nao ia... esta quase 100 %
avatar
Jconnectinformatica
Utilizador Médio
Utilizador Médio

Mensagens : 96
Data de inscrição : 24/10/2012
Idade : 29
Localização : Balneario Camboriu

Ver perfil do usuário http://www.jconnect.com.br

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum