CCE j72 caiu e nao liga

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

CCE j72 caiu e nao liga

Mensagem  duended10 em Seg Mar 10, 2014 3:10 pm

to com um CCE j72 que caiu no chao e a cliente disse que nao liga mais,

quando eu ponho ele fonte, sem processador, memoria e hd ele consome 0,09 A sem press o power, apos, ele vai a 0,66

ponho o processador e memoria ele sobe a amperagem porem nao da video, nem no externo.

por onde começo, fiz o curso ano passado mais nao pude por em pratica, mais quero comecar a trabalhar com isso.

ps: nao tenho o manual de serviço dele.

segue foto


duended10

Mensagens : 4
Data de inscrição : 10/03/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE j72 caiu e nao liga

Mensagem  TecnoRoger em Seg Mar 10, 2014 4:04 pm

Olá amigo, verifique se entra tensõ de 19 volt. depois verifique se chega nas bobinas 3,3 e 5 volts. veja no botão power se chega 3,3v ou o valor que vem da fonte externa. Se não chegar 19 volts ou matar a fonte pode ser curto. caso tenhas as tensões 3 e 5 volts, pode ser problema de start, recomendo trocar I\O. se liga e não gera video resolde cristai e componentes da placa pois com a queda pode te trincado algum componentes ou soldas. Faça uma inspeção visual para ver componentes trincados, rachados, ou queimados ou mesmo com cores diferentes ou estranhas. boa sorte

TecnoRoger

Mensagens : 1
Data de inscrição : 02/09/2012
Idade : 34

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE j72 caiu e nao liga

Mensagem  duended10 em Seg Mar 10, 2014 6:12 pm

TecnoRoger escreveu:Olá amigo, verifique se entra tensõ de 19 volt. depois verifique se chega nas bobinas 3,3 e 5 volts. veja no botão power se chega 3,3v ou o valor que vem da fonte externa. Se não chegar 19 volts ou matar a fonte pode ser curto. caso tenhas as tensões 3 e 5 volts, pode ser problema de start, recomendo trocar I\O. se liga e não gera video resolde cristai e componentes da placa pois com a queda pode te trincado algum componentes ou soldas. Faça uma inspeção visual para ver componentes trincados, rachados, ou queimados ou mesmo com cores diferentes ou estranhas. boa sorte


eu cheguei a fazer uns testes, eu nao achei a linha de 3.3 v tem 19 no conector e prox a bateria, na bob da bateria tem 5. v, prox a memoria tem 2 uma com 5 v. e outra com 0. essa zerada eu nao sei quanto deveria ter.

a placa chega a ligar quando press. o power, so que nao da video nem no externo.

duended10

Mensagens : 4
Data de inscrição : 10/03/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE j72 caiu e nao liga

Mensagem  Convidado em Seg Mar 10, 2014 7:20 pm

Se a placa liga e não apresenta imagem não precisas procurar os 3.3v e os 5v, no caso de quedas em que a maquina está a funcionar e depois deixa de dar imagem, o melhor é fazer um reflow geral na placa toda porque isso é indicio de solda fria em algum Chipset principal.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: CCE j72 caiu e nao liga

Mensagem  duended10 em Ter Mar 11, 2014 2:49 pm

quando ponho a fonte de bancada na placa o positivo da uma pequena centelha e marca 0,08a.
press power marca 0,52 a. + ou -, e esse dispositivo (R36) faz um ruido do tipo esticador de correia de carro quando esta ficando ruim... depois para.

duended10

Mensagens : 4
Data de inscrição : 10/03/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE j72 caiu e nao liga

Mensagem  Conteúdo patrocinado Hoje à(s) 11:01 pm


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum