notebook itaútec infoway w7650 (Resolvido)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

notebook itaútec infoway w7650 (Resolvido)

Mensagem  web tec info em Qua Fev 22, 2012 10:03 am

Bom dia colegas do forum e professores necessito urgente de uma ajuda. Estou com esse note acma descrito com o seguinte defeito: quando ele chegou a minha bancada ele ligava normal, o meu serviço seria trocar os fones q estavam ruins, abrio note fiz o serviço proposto, mas quando fechei o note liguei mas a tela somente piscava e mas nada, quando olhei com masi atençao percebi q tinha imagem ao fundo como se o inverter estivesse inoperante, verifiqei o inverter as lampadas e tensoes nas linhas da alimantaçao do inverter aparentemente estao normais, alguem ja pegou esse defeito? alguem pode me ajudar? se alguem poder tambem me disponibilizar o esqemario desse note agradeço muito.

abraço a todos e aguardo resposta.

web tec info
Utilizador Médio
Utilizador Médio

Mensagens : 68
Data de inscrição : 05/02/2012
Idade : 32
Localização : Nova Venecia - ES

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: notebook itaútec infoway w7650 (Resolvido)

Mensagem  william-jose em Qua Fev 22, 2012 10:45 am

amigo ja testou o inverter com uma lampada pra ver se ele esta acendendo a mesma ?
caso esteja acendendo verifique se montou tudo corretamente, ligou os conectores no lugar correto.
o conector do inverter e o flat de video.

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: notebook itaútec infoway w7650 (Resolvido)

Mensagem  Convidado em Qua Fev 22, 2012 12:06 pm

Amigo normalmente os Phones estão ligados ao Ponte sul e a tela a Ponte norte, mas no seu caso eu retiraria o componente dos phones que coloquei para ver se o sintoma se mantinha (tire com ar quente, mas isole com fita de aluminio os componentes ao redor para não desoldar).

Se depois de retirar o componente o problema persistir, então meça e faça os testes do inverter e da lampada.
Para testas a lampada eu uso um inverter que retirei de uma scanner sucata e uma fonte com apenas 12v, para testar o inverter pode usar a lampada do mesmo scanner, fazendo um adaptação, porque os encaixes não são iguais.
Se tudo estiver em condições então meça a tensão de entrada do inverter.

Mas acho estranho você ter mexido nos Phones e ter ficado sem corrente na tela, verifique se colocou bem o encaixe do inverter na Motherboar.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: notebook itaútec infoway w7650 (Resolvido)

Mensagem  web tec info em Qui Fev 23, 2012 10:32 am

claudio silva escreveu:Amigo normalmente os Phones estão ligados ao Ponte sul e a tela a Ponte norte, mas no seu caso eu retiraria o componente dos phones que coloquei para ver se o sintoma se mantinha (tire com ar quente, mas isole com fita de aluminio os componentes ao redor para não desoldar).

Se depois de retirar o componente o problema persistir, então meça e faça os testes do inverter e da lampada.
Para testas a lampada eu uso um inverter que retirei de uma scanner sucata e uma fonte com apenas 12v, para testar o inverter pode usar a lampada do mesmo scanner, fazendo um adaptação, porque os encaixes não são iguais.
Se tudo estiver em condições então meça a tensão de entrada do inverter.

Mas acho estranho você ter mexido nos Phones e ter ficado sem corrente na tela, verifique se colocou bem o encaixe do inverter na Motherboar.


oi claudio essas medidas q vc fala ja fiz todas sao de prache né , mas ta tudo certo ate pra chutar troqei toda a parte de tela, o problema é pci mesmo, tem algo errado ja placa mesmo, alguem ja pegou defeito como esse? isso ta me encabulando gente rs. alguem tem esqemario dessa pci? abraços pessoal

web tec info
Utilizador Médio
Utilizador Médio

Mensagens : 68
Data de inscrição : 05/02/2012
Idade : 32
Localização : Nova Venecia - ES

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: notebook itaútec infoway w7650 (Resolvido)

Mensagem  dsiplaymatao em Seg Fev 27, 2012 6:22 pm

tenta checar a conexao do flat do lcd na placa mãe, isso aconteceu uma vez comigo, as vezes na hora de montar ela não deu contato corretamente. Se não resolver, desconfie sempre do cabo flat, se tiver outro para testar é bom.

dsiplaymatao
Utilizador Médio
Utilizador Médio

Mensagens : 95
Data de inscrição : 27/09/2011
Idade : 45
Localização : Matão SP

Ver perfil do usuário http://www.displaymatao.com.br

Voltar ao Topo Ir em baixo

notebook itaútec infoway w7650. RESOLVIDO

Mensagem  web tec info em Qua Fev 29, 2012 12:22 pm

olá pessoal resolvi o problema verifiqqei q a tesao do controle de birlho vem do mult i/o, resoldei o mesmo e a pci voltou a funcionar 100%abraço a tods de proveito fica aí adica pessoal.

web tec info
Utilizador Médio
Utilizador Médio

Mensagens : 68
Data de inscrição : 05/02/2012
Idade : 32
Localização : Nova Venecia - ES

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: notebook itaútec infoway w7650 (Resolvido)

Mensagem  Conteúdo patrocinado Hoje à(s) 5:09 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum