Intelbras i423 problema com Tela ! (DEVOLVIDO)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Ter Mar 13, 2012 10:18 pm

Amigos do forum, estou em minha bancada o note sitado acima, metade da tela esta normal, e a outra metade fica apagada com a imagem do windows no fundo, ja testei tela é nao é, percebi que ao manusear o inverter a lampada apagou.
estou adquirindo outro inverter para testar.
volto a postar resultados a voces Smile


Última edição por william-jose em Qui Mar 29, 2012 8:46 pm, editado 1 vez(es)

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  Convidado em Ter Mar 13, 2012 11:07 pm

Colocaste a tela num outro notebook e funcionou?
Isso é problema na tela.
Testa esse inverter numa outra tela para ver o resultado.
Testa a lampada dessa tela com um testador de lampada (se não tiveres eu ensino-te a fazer um é bastante fácil)

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Qui Mar 15, 2012 1:29 pm

Entao claudio testei outra tela e acontece a mesma coisa, comprei outro inverter e tambem nao resolveu.
agora so resta flat e talvez solda fria.
o que acha ?

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  Convidado em Qui Mar 15, 2012 2:01 pm

Amigo esse problema não é do flat e nem solda fria, deixe-me explicar.
O problema de a imagem aparecer mas não se ver normalmente resume-se a 3 coisas:
Lampada
Inverter (alimentador da lampada)
Motherboard (alimentador do Inverter)

Já mediste as tensões que vão para o inverter?
Já trocaste o inverter?
Já testaste a lampada com outro inverter?

Se já mediste as tensões e estão ok.
Se colocaste outro inverter do mesmo modelo (inverter a funcionar a 100%) e o sintoma continua.
Então é a lampada.
Eu tenho um inverter que tirei de um scanner avariado, para testar as lampadas.
E para testar os inverteres tenho a lampada do mesmo scanner sucata, assim sei onde está a falha.

Em última hipotese é a tensão que vai para o inverter.

Esquece o flat ou solda fria, só vais perder tempo

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Qui Mar 15, 2012 6:00 pm

amanha estarei realizando estes teste e volto a postar o resultado.

Claudio se tiver como me ensinar a fazer os testador eu agradeço.
obrigado

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  Convidado em Qui Mar 15, 2012 6:32 pm

OK amanhã abro um tópico novo explicando como fazer.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Qui Mar 15, 2012 6:38 pm

claudio silva escreveu:OK amanhã abro um tópico novo explicando como fazer.
ok...so tenho que te agradeçer Smile

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Sex Mar 16, 2012 9:22 am

estou com ele em bancada aqui agora, fiz as medições e só esta chegando 19v no conector do inverter.

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  Convidado em Sex Mar 16, 2012 12:21 pm

Ja coloquei o topico novo sobre o testador.
Se só está chegando 19v, então encontraste a avaria.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Sex Mar 16, 2012 12:25 pm

claudio silva escreveu:Ja coloquei o topico novo sobre o testador.
Se só está chegando 19v, então encontraste a avaria.
obrigado pelo topico do testador.
e sobre o problema, será que pode ser ponte sul ?

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  Convidado em Sex Mar 16, 2012 12:27 pm

Verifica proximo ao conector da placa resistores ou fusistores danificados.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Sex Mar 16, 2012 12:28 pm

claudio silva escreveu:Verifica proximo ao conector da placa resistores ou fusistores danificados.
o quei vou verificar Smile

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Sab Mar 17, 2012 11:24 am

william-jose escreveu:
claudio silva escreveu:Verifica proximo ao conector da placa resistores ou fusistores danificados.
o quei vou verificar Smile

é uma placa mãe KSW01/KSW91 LA-4611P se alguém tiver o esquema dela ! agradeço

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  Convidado em Sab Mar 17, 2012 11:42 am

Aqui está amigo:
http://www.4shared.com/office/WWYbrNHK/INTELBRAS_I400_-_COMPAL_LA-461.html

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Sab Mar 17, 2012 12:30 pm

claudio silva escreveu:Aqui está amigo:
http://www.4shared.com/office/WWYbrNHK/INTELBRAS_I400_-_COMPAL_LA-461.html
nao estou conseguindo baixar....fica em uma tela branca no 4shared

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Sab Mar 17, 2012 12:53 pm





queria mt com ajuda de meus amigos resolver este problema Smile

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  Convidado em Sab Mar 17, 2012 4:26 pm

O 4 share está a bloquear os esquematicos, envie o seu mail que envio directamente para si.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Sab Mar 17, 2012 4:59 pm

claudio silva escreveu:O 4 share está a bloquear os esquematicos, envie o seu mail que envio directamente para si.
gasparotewilliam@gmail.com

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Dom Mar 18, 2012 9:42 am

Claudio mutio obrigado mesmo pelo esquema. Smile
as poucos estou conseguindo abrir mais minha visao dentro do esquema...so q parace que falta alguma coisa ainda. Sad
será que teria como vc me dar uma explicacao em cima desse esquema ? tipo mandar marcado onde que esta a parte que se refere a voltagem que vai para o inverter.
eu agradeço mesmo pelo ajuda sua e de todos os amigos.

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  Convidado em Dom Mar 18, 2012 10:05 am

É simples amigo William, na placa está a serigrafia em que o conector tem uma letra e depois um número.
Basta ir programa que abre o PDF e escolher a opção procurar ou localizar, inserir a serigrafia que o programa vai abrir na pagina exacta e mostrar o componente.
Depois é só seguir a linha de tensão, que vai mostrar os componentes e a sua serigrafia para ires acompanhando na placa.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  william-jose em Qui Mar 29, 2012 8:46 pm

amigos devolvi o equipamento, pois o cliente estava precisando, obrigado mesmo pela ajuda de todos.
nao consegui resolver, mais abriu minha mente em relação a leitura do diagrama eletrico.
abraços

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  Convidado em Sex Mar 30, 2012 4:26 am

Amigo William lamento saber que foi devolvido sem consertar, (sempre era mais umas notas no seu bolso hehehehe), mas estamos aqui para ajudar no que puder.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Intelbras i423 problema com Tela ! (DEVOLVIDO)

Mensagem  Conteúdo patrocinado Hoje à(s) 1:01 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum