intelbras i400 usb sem tensão (Resolvido)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

intelbras i400 usb sem tensão (Resolvido)

Mensagem  Edivaldo Freitas em Sab Mar 24, 2012 5:37 pm

Olá, alguem teria o esquema eletrico Compal OEM LA-4611P KSW01 notebook intelbras i400 o note esta ligando perfeito o problema e na usb que não tem tensão.


Última edição por Edivaldo Freitas em Seg Mar 26, 2012 10:59 am, editado 1 vez(es)

Edivaldo Freitas
Utilizador Principiante
Utilizador Principiante

Mensagens : 20
Data de inscrição : 18/01/2012
Idade : 47
Localização : Rio Branco - Acre

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: intelbras i400 usb sem tensão (Resolvido)

Mensagem  william-jose em Dom Mar 25, 2012 8:16 am

Edivaldo Freitas escreveu:Olá, alguem teria o esquema eletrico Compal OEM LA-4611P KSW01 notebook intelbras i400 o note esta ligando perfeito o problema e na usb que não tem tensão.

Amigo creio que seja esse o esquema que vc precisa, um amigo nosso aqui do forum que me passou esse dias pois estava com problema em um intelbras tambem.

http://4shared.com/office/WWYbrNHK/INTELBRAS_I400_-_COMPAL_LA-461.html

Smile

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: intelbras i400 usb sem tensão (Resolvido)

Mensagem  Convidado em Dom Mar 25, 2012 1:13 pm

Amigo esse problema é simples de resolver.
O que está a acontecer é que as portas usb não estão a receber os 5v para funcionar correctamente.
Basta medir perto do conector e ver onde esta o componente danificado.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: intelbras i400 usb sem tensão (Resolvido)

Mensagem  Edivaldo Freitas em Dom Mar 25, 2012 6:06 pm

Valeu Wilian o diagrama e esse mesmo porem o link não dar nada.. mais se puder me enviar por email ou msn edivaldofreitas @ hotmail. com


Edivaldo Freitas
Utilizador Principiante
Utilizador Principiante

Mensagens : 20
Data de inscrição : 18/01/2012
Idade : 47
Localização : Rio Branco - Acre

Ver perfil do usuário

Voltar ao Topo Ir em baixo

usb sem tensão(Resolvido)

Mensagem  Edivaldo Freitas em Seg Mar 26, 2012 10:57 am

o problema de não ter a tensão de 5v na usb era o CI (G545A2P8U) que controla a tensão de 5v que estava danifica, com sua substituição as usb voltaram a funcionar. posição na placa do C.I. U26

Edivaldo Freitas
Utilizador Principiante
Utilizador Principiante

Mensagens : 20
Data de inscrição : 18/01/2012
Idade : 47
Localização : Rio Branco - Acre

Ver perfil do usuário

Voltar ao Topo Ir em baixo

ajuda!!! notebook usb off

Mensagem  luciana36 em Qua Jun 27, 2012 1:41 pm

como eu faço isso???

luciana36

Mensagens : 2
Data de inscrição : 27/06/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: intelbras i400 usb sem tensão (Resolvido)

Mensagem  william-jose em Qua Jun 27, 2012 5:53 pm

luciana36 escreveu:como eu faço isso???
como faz o que...a troca do componente ? se realmente o seu caso for o mesmo que o do nosso amigo, vc tera que remover o CI danificado com ajuda de uma estacao de ar quente, pra ajudar tambem uso (fluxo pastoso, salva chip) fazer toda a limpeza corretamente e ai sim soldar o novo CI.

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: intelbras i400 usb sem tensão (Resolvido)

Mensagem  Odriosolla em Qua Set 12, 2012 4:35 pm

Amigos estou com o i1000 com esse mesmo defeito.
Não tem o CI G545A2P8U com a posição U26. Onde fica esse componente na placa?
Alguém pode me ajudar?
A placa do i1000 é COMPAL LA-6121P

Odriosolla
Utilizador Principiante
Utilizador Principiante

Mensagens : 36
Data de inscrição : 27/06/2012
Idade : 26
Localização : Rio Grande

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: intelbras i400 usb sem tensão (Resolvido)

Mensagem  Convidado em Qua Set 12, 2012 4:58 pm

Odriosolla escreveu:Amigos estou com o i1000 com esse mesmo defeito.
Não tem o CI G545A2P8U com a posição U26. Onde fica esse componente na placa?
Alguém pode me ajudar?
A placa do i1000 é COMPAL LA-6121P

Amigo abra um novo topico com o seu caso.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: intelbras i400 usb sem tensão (Resolvido)

Mensagem  Conteúdo patrocinado Hoje à(s) 8:52 pm


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum