TOSHIBA IS 1412 Liga mas não dá imagem

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

TOSHIBA IS 1412 Liga mas não dá imagem

Mensagem  Convidad em Dom Dez 04, 2011 10:26 am

Olá amigos estou com um notebook toshiba, modelo i2 1412, ele liga mas não da imagem, achei que era o mesmo problema que acontece com os da séria dv4, dv6 da série da hp e fiz a resolda do bga, ja troquei processador, memória e nada de funcionar, Alguem tem alguma outra solução ? Aguardo por AJUDA.

Convidad
Convidado


Voltar ao Topo Ir em baixo

Re: TOSHIBA IS 1412 Liga mas não dá imagem

Mensagem  Prof.Daniel Bernardo em Dom Dez 04, 2011 5:12 pm

Prezado colega,
Se você fez a troca de processador e memória, e não adiantou, provavelmente seja BGA ponte norte, defeito comum nos STI.
Você disse ter feito a "ressolda", deve ter sido o "reflow" certo? Se foi, faça o reballing, troque as esferas, e com estação infrared, coloque novamente o chipset com as novas esferas, tem grande chance de funcionar. Mas, muitos dos casos iguais ao seu com STI, tenho solucionado mesmo com a substituição da placa mãe, nem sempre o reballing dá certo, a placa é frágil e o chipset também.
avatar
Prof.Daniel Bernardo
Utilizador Médio ++
Utilizador Médio ++

Mensagens : 205
Data de inscrição : 12/10/2011
Idade : 39
Localização : São Paulo

Ver perfil do usuário http://www.kingtech.com.br

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum