sim+ 1462 ou positivo premium não dando video

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

sim+ 1462 ou positivo premium não dando video

Mensagem  CLINICA DO NOTEBOOK em Ter Maio 29, 2012 3:00 pm


Depois de testar em um monitor externo.
1ª coisa que faço e desconectar o cabinho que fica na parte de baixo do note onde tem uma tampinha pequena com um parafuso só, abro ali e desconecto o cabo que é o cabo da web cam. ligo com o cabo desconectado;
2º se não for isso removo o teclado;
3º parto para testes em memoria; limpeza, substituição, verificação da tensão de alimentação dos modulos de memoria, etc;
4º processador
5º removo todos os perifericos com hd, driver dvd, teclado, bateria, ligo na fonte com memoria, processador e tela (para ter certeza se não tem algum periferico em curto com a placa;
6º ai tem que passar a testar a placa mãe, provavelmente chips bga.

espero que ajude. grande abraço.

CLINICA DO NOTEBOOK
Utilizador Médio +
Utilizador Médio +

Mensagens : 141
Data de inscrição : 26/12/2011
Idade : 31
Localização : São Luís/MA

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: sim+ 1462 ou positivo premium não dando video

Mensagem  Jconnectinformatica em Sex Out 26, 2012 2:50 pm

Ótimo cheklist amigo.. resolvi o meu agorinha graças a voce hehe. o meu nao era o cabinho da webcam mais era aquele outro maior que fica em cima sabe.. nao dava video fui seguindo oque o amigo falou ai, removi aquele e o video subiuu, quando plug ele o not liga mais n da video.. agora vou testar ver se é o cabo mesmo ou a plaquinha que vai nele.. abraçoo

Jconnectinformatica
Utilizador Médio
Utilizador Médio

Mensagens : 96
Data de inscrição : 24/10/2012
Idade : 27
Localização : Balneario Camboriu

Ver perfil do usuário http://www.jconnect.com.br

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum