cce ilp-232 não liga nem acende led

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

cce ilp-232 não liga nem acende led

Mensagem  robertviarometal1 em Qui Jun 14, 2012 12:07 am

amigos esse note cce ilp-232 estva com ci 8602gn torrado ai li dica no forum q é so remover para funcionar
somente com fonte! ai eu retirei ci 8602gn, mas não liga nenhuma led, apenas uma pontinha de uma led quase n da p ver!
e tem 5volts e 3,3v na placa! ha e na tecla power tem 4,75 volts ( n era p ser 3,3?) sera super I/O?
ou te, q trocar o ci entrada 8602gn? alguem ja pegou algo assim?
desde ja agradeço!

robertviarometal1

Mensagens : 2
Data de inscrição : 13/06/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

olá!!!

Mensagem  CLINICA DO NOTEBOOK em Qui Jun 14, 2012 10:55 am

não comprendi muito bem, vc ja trocou o CI e mesmo assim não funfou? o que será que fez esse CI torrar? vc viu os componentes na proximidade do chip? vê o datasheet dele, a alimentação dele, tem que ver se está tudo blz p/ quando por outro CI não queimar né.
avatar
CLINICA DO NOTEBOOK
Utilizador Médio +
Utilizador Médio +

Mensagens : 141
Data de inscrição : 26/12/2011
Idade : 32
Localização : São Luís/MA

Ver perfil do usuário

Voltar ao Topo Ir em baixo

cce ilp-232 não liga nem acende led

Mensagem  robertviarometal1 em Qui Jun 14, 2012 2:21 pm

não esse ci é q controla carga p bateria, eu não troquei apenas retirei ele, pois nos forun dis que é so retirar q funciona normal pela entra AC energia !

robertviarometal1

Mensagens : 2
Data de inscrição : 13/06/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

cce ilp-232 não liga nem acende led

Mensagem  intecnico em Ter Out 02, 2012 9:19 am

Jovem, sei que que deve ser tarde para esta resposta mais fica para os demais, proximo ao CI8602 temos dois resistores R430 e R427 eles são de 10 Ω se estiver alterado pode trocar, muitas vezes o CI esta bom o problema era só eles. Lembrando que não é bom ligar o note sem o controlador, pois pode causar mais danos no equipamento, experiencia propria, kkkkk, ainda bem que era uma placa com bga ruim servia de teste na empresa.
avatar
intecnico
Utilizador Médio
Utilizador Médio

Mensagens : 89
Data de inscrição : 02/10/2012
Idade : 44
Localização : Bahia

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: cce ilp-232 não liga nem acende led

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum