Placa COMPAL LA-6121P não funciona USBs. Voltagem no pino errado.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Placa COMPAL LA-6121P não funciona USBs. Voltagem no pino errado.

Mensagem  Odriosolla em Qui Out 04, 2012 8:50 am

Amigos do fórum, estou com um note com a placa Compal LA-6121P que não funcionam os USBs, em um dos pinos dos USBs encontrei a tensão de 5V. Em todos os outros pinos não há tensão. Porém fiz o seguinte teste: Cortei um cabo USB para medir a tensão em cada uma das vias. Na via de cor preto do cabo que cortei achei os 5 volts, nas outras a tensão foi menor que 1V. Colocando esse mesmo cabo cortado em outro notebook achei na Cor Vermelho os 5V e nos menos de 1V. Alguém pode me ajudar?
Tem algum componente que faça a voltagem ficar no pino errado? Obs. Já fiz a troca do conector e o problema persiste.

Odriosolla
Utilizador Principiante
Utilizador Principiante

Mensagens : 36
Data de inscrição : 27/06/2012
Idade : 26
Localização : Rio Grande

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Responder com citação Placa COMPAL LA-6121P não funciona USBs. Voltagem no pino errado.

Mensagem  intecnico em Qui Out 04, 2012 2:20 pm

Camarada, as USB's tem 4 teminais, terra, tensão ou positivo que funciona com 5v, e os terminais do meio é a parte de dados não tem tensão, se ela tem 5v oa conectar um mouse o led deve acender, mais sse não reconhecer pode ser algum controlado, super i/o ou até mesmo ponte sul ruim. Faça uma analise nos diodos, fet's entre outro e post, quem sabe podemos ajuda-lo.

intecnico
Utilizador Médio
Utilizador Médio

Mensagens : 89
Data de inscrição : 02/10/2012
Idade : 43
Localização : Bahia

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Placa COMPAL LA-6121P não funciona USBs. Voltagem no pino errado.

Mensagem  Convidado em Sex Out 05, 2012 6:08 am

Amigo sem stress heheheh.
Deixe tentar ajudar, nem todas as portas funcionam com a pinagem igual, você pegou num com o cabo vermelho dando 5v e outro com o cabo preto dando 5v.
Isso pode ser da arquitectura da placa e não defeito, as portas usb´s não são todas iguais, umas ligam para cima e outras para baixo tudo depende da engenharia da placa, para isso terás de analisar o esquema electrico que lá vais encontrar o pin que tem os 5V, aí saberás. Ou então puderás fazer o teste de continuidade, sabendo que uma das pontas é o terra (GND) e a outra ponta a tensão (IN) e os do meio os de Dados (DATA), saberás que apenas uma das pontas irá apitar, sendo assim a que apitar é o terra e o que não apitar é a tensão, nessa ponta terás de ter os 5v.
Procura o esquema na net para teres uma melhor certeza.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: Placa COMPAL LA-6121P não funciona USBs. Voltagem no pino errado.

Mensagem  Odriosolla em Sex Out 05, 2012 8:58 am

Amigos do forum, coloquei um conector como o que tinha e realmente acendeu o led dos pendrives e etc. Porém como o amigo falou, ele não reconhece o dispositivo. Vou fazer a troca dos outros conectores USB e daquia pouco posto aqui o que acontece com as outras portas.

Odriosolla
Utilizador Principiante
Utilizador Principiante

Mensagens : 36
Data de inscrição : 27/06/2012
Idade : 26
Localização : Rio Grande

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Placa COMPAL LA-6121P não funciona USBs. Voltagem no pino errado.

Mensagem  Odriosolla em Ter Out 09, 2012 9:37 am

Amigos, no conector que fica na própria placa mãe eu consegui fazer funcionar, porém os outros dois conectores (que também estavam trocados) são em outra plaquinha, junto com os conectores de audio. Nesses dois fazendo a substituição dos conectores eu consegui a voltagem certa no pino certo e consigo alimentar, pen drives, mouses, etc., porém não há transmissão dos dados e pen drives por exemplo nem são exibidos. Como se não houvessem sido conectados. Já testei o flat desta placa e o mesmo está perfeito. Alguem sabe de algum componente que possa estar dando problema só nesses USBs dessa placa filha?


Odriosolla
Utilizador Principiante
Utilizador Principiante

Mensagens : 36
Data de inscrição : 27/06/2012
Idade : 26
Localização : Rio Grande

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Placa COMPAL LA-6121P não funciona USBs. Voltagem no pino errado.

Mensagem  Conteúdo patrocinado Hoje à(s) 5:08 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum