...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  Charliton em Ter Dez 18, 2012 7:54 am

Seguinte, até hoje ninguém resolveu o problema do positivo hein!! Quem descobrir o que é, merece uma estátuta para ficar eternizado aki no fórum!! A questão não é ligar direto, e sim descobrir o por quê ele n chega os 5v no conector. Me digam uma coisa, eu faço a ligação direta em 5v, mas a primeira que eu fiz ele queimou o cooler (aparentemente devido aos 3v que chega na outra perna) Vc's também desligam os 3 fios e liga o + e o - direto? Vlw!!

Charliton
Utilizador Médio
Utilizador Médio

Mensagens : 91
Data de inscrição : 25/10/2012
Localização : Diamantina - MG

Ver perfil do usuário

Voltar ao Topo Ir em baixo

solução

Mensagem  christian roger em Sex Jan 11, 2013 7:37 am

CONSEGUIU arrumar esse note?

christian roger

Mensagens : 2
Data de inscrição : 11/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  Charliton em Sex Jan 11, 2013 11:16 am

Não consegui não. Fazer ele voltar a dar vídeo é tranquilo. Mas o cooler.......ñ funciona mesmo não. E ele esquenta demais a PS e um controlador q tem próximo dele. Esto sem ele aberto aki p falar a id do ci. Aí ele desliga com uns 5 a 10 min de uso. Devolvi ele mesmo ontem. Sem solução. Mas continuo dizendo que quem descobrir, merece um troféu e um emprego na POSITIVO!!!!

Charliton
Utilizador Médio
Utilizador Médio

Mensagens : 91
Data de inscrição : 25/10/2012
Localização : Diamantina - MG

Ver perfil do usuário

Voltar ao Topo Ir em baixo

positivo

Mensagem  christian roger em Sex Jan 11, 2013 11:33 am

pois peguei um tbm positivo modelo sim e dava o mesmo defeito o defeito dele era um mosfet que controla os 5v que faz a alimentação do cooler era so tirar ele para fazer a medição com o multimetro normalmente é ele que abre e sobre aquece o mosfet e esquenta demais o processador

christian roger

Mensagens : 2
Data de inscrição : 11/01/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  web tec info em Sex Jan 11, 2013 7:28 pm

Charliton escreveu:Não consegui não. Fazer ele voltar a dar vídeo é tranquilo. Mas o cooler.......ñ funciona mesmo não. E ele esquenta demais a PS e um controlador q tem próximo dele. Esto sem ele aberto aki p falar a id do ci. Aí ele desliga com uns 5 a 10 min de uso. Devolvi ele mesmo ontem. Sem solução. Mas continuo dizendo que quem descobrir, merece um troféu e um emprego na POSITIVO!!!!

ola amigo já tentou trocar o c.i q controla o cooler? esse defeito pode ta no circuito thermal sensor.

abraço

web tec info
Utilizador Médio
Utilizador Médio

Mensagens : 68
Data de inscrição : 05/02/2012
Idade : 32
Localização : Nova Venecia - ES

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  Charliton em Dom Jan 13, 2013 7:35 pm

Podeira me dizer qual a serigrafia dele na placa? tem do lado contrário, que uma vez eu troquei ele, mas n resolveu n. Talvez eu trokei o errado. Eu mexi num que fica do lado contrário da placa em relção ao cooler.

Charliton
Utilizador Médio
Utilizador Médio

Mensagens : 91
Data de inscrição : 25/10/2012
Localização : Diamantina - MG

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  william-jose em Qua Jan 16, 2013 7:11 pm

Ola amigos entrou hj pra mim um positivo com este mesmo problema, fiz uma limpeza e lubrificaçao no cooler pois estava meio barulhento e ao ligar para testar notei que ele nao gira onde começa a aquecer o note e em alguns minutos desliga, testei com outro cooler e tambem nao ligou entao fui medir os tres pinos do soket e encontrei apenas 3v, o 5v nao se encontra....vi em respostas a cima sobre um CI alguem sabe me dizer a serigrafia desde ci e + ou - sua localização...ou seria melhor ligar direto os 5v ?

agradeço desde já

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  william-jose em Qui Jan 17, 2013 10:34 am

Charliton escreveu:Podeira me dizer qual a serigrafia dele na placa? tem do lado contrário, que uma vez eu troquei ele, mas n resolveu n. Talvez eu trokei o errado. Eu mexi num que fica do lado contrário da placa em relção ao cooler.

Amigo estou analizando aqui é pelo esquema e vendo diretamente na MB o responsavel é o U41.

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  Charliton em Seg Jan 21, 2013 12:23 pm

Vou desmontar ele novamente e ver aqui. O engraçado é que mesmo ligando o cooler direto em 5v, o note desliga depois de poucos minutos ligado. Será que tem alguma relação deste CI com este problema?

Charliton
Utilizador Médio
Utilizador Médio

Mensagens : 91
Data de inscrição : 25/10/2012
Localização : Diamantina - MG

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  william-jose em Seg Jan 21, 2013 4:00 pm

Charliton escreveu:Vou desmontar ele novamente e ver aqui. O engraçado é que mesmo ligando o cooler direto em 5v, o note desliga depois de poucos minutos ligado. Será que tem alguma relação deste CI com este problema?

entao amigo estou com este mesmo problema....fiz uma ponte de 5v da porta USB ate o cooler e maravilha o cooler ligadao direto mais em poucos minutos o note desligou....desconfio que a MB entenda que esta sem o cooler e desliga.....amanha vou remover esse U41 e testar sem ele para ver qual vai ser o resultado.

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  Charliton em Qua Jan 23, 2013 10:31 am

ao testar o u41 no multimetro em continuidade, ele não apresenta erro n. Mas acho q já fiz isso (tirar e colocar outra) e n funcionou também não. Mas vai que eu coloquei outra como mesmo problema né!! Vamos fazerestes testes sim, e vamos derrubar esses positivos!!

Charliton
Utilizador Médio
Utilizador Médio

Mensagens : 91
Data de inscrição : 25/10/2012
Localização : Diamantina - MG

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  Charliton em Seg Jan 28, 2013 10:31 am

Alguém encontrou o problema? william-jose, vc notou um calor no ICS próximo a ps? Já experimentou trocar p ver se funciona?

Charliton
Utilizador Médio
Utilizador Médio

Mensagens : 91
Data de inscrição : 25/10/2012
Localização : Diamantina - MG

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  william-jose em Seg Jan 28, 2013 11:06 am

Charliton escreveu:Alguém encontrou o problema? william-jose, vc notou um calor no ICS próximo a ps? Já experimentou trocar p ver se funciona?


este não consegui resolver fica pra prozima...rsr e tive que liberar o note para o cliente pois nao podia aguarda mais Crying or Very sad
fazendo um visual pela placa nao encotrei nada aquecendo alem do normal não.

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  mariostudent10 em Ter Fev 12, 2013 10:19 am

Boa tarde olhando as mensagens dos colegas quero compartilhar a experiencia que tive com um positivo desses, o defeito era exatamente o mesmo cooler parado, porém quando testei o cooler ele esta ok entao verifiquei as tensões de alimentação e nao chegava os 3 ou 5 volts de alimentação no pino 1 fio vermelho, entao fiz a ponte entre a usb e esse pino ai funcionou normal por uns minutos, porem desligou depois de um tempinho, descobri que o problema era que a placa mae nao exergava o cooler ou seja para a placa mae o cooler nao esta ligado, motivo eu havia cortado o fio amarelo que funciona como o sensor da placa que monitora o cooler, solução foi resoldar o fio amarelo exatamente no pino que ele era originalmente, Problema resolvido, pelo menos aki no meu caso fica a dica ai para os colegas nao custa tentar embora o cooler esteja ligado direto o fio amarelo é quem avisa a MB que ele esta funcionando. Espero ter ajudado!

mariostudent10

Mensagens : 8
Data de inscrição : 05/02/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  Charliton em Seg Fev 18, 2013 3:02 pm

No caso aqui, não foi o fio amarelonão. Mesmo sem eu ter feito ligação direta do cooler, deixando ele com todos os fios normais, ele n gira. E o pior, que o note liga, e mesmo com a ligação direta, ele desliga após alugns minutos.

Charliton
Utilizador Médio
Utilizador Médio

Mensagens : 91
Data de inscrição : 25/10/2012
Localização : Diamantina - MG

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  mariostudent10 em Seg Fev 18, 2013 8:41 pm

Isso ocorre creio eu que seja por que a placa mae nao esta identificando o cooler vc verificou se no conector do cooler no pino amarelo chega alguma tensao tipo 3v caso nao chegue essa tensao é ai o problema pois o cooler estando ligado direto tudo bem mas a placa mae tem que estar com o sensor ligado tambem caso nao tenha a tensao vc devera seguir a trilha do pino do fio amarelo ate o controlador do cooler descobrindo assim qual componente esta cortantando a tensão.

mariostudent10

Mensagens : 8
Data de inscrição : 05/02/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  Charliton em Ter Jul 23, 2013 12:21 pm

.....e os positivos.......alguém encontrou o problema?

Charliton
Utilizador Médio
Utilizador Médio

Mensagens : 91
Data de inscrição : 25/10/2012
Localização : Diamantina - MG

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Notebook Desligando

Mensagem  SAMTEC em Qui Jul 25, 2013 10:07 pm

Pequei um notebook com um problema parecido com esse e Positivo Premium RV420L se não me falha a memória neste instante pois já estou com sono, ele não funcionava o cooler quando fazia o jamper ele funcionava mais logo parava e ficou bom depois que fiz tudo que poderia ter feito dai troquei o processador e funcionou e já entreguei a mais de duas semanas e ficou ok. Espero ter ajudado. Fiquem em paz.

SAMTEC

Mensagens : 9
Data de inscrição : 25/07/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  Charliton em Sex Jul 26, 2013 10:11 am

Você deu uma dica que ainda ninguém tinha falado. Pelo menos que eu me lembre. Vou procurar meu cliente que devolvi a máquina com esse problema, e tentar a troca do cpu. Se der certo, vamos dar um jeito de eternizar vc aki no fórum!!!!!Vlw!!

Charliton
Utilizador Médio
Utilizador Médio

Mensagens : 91
Data de inscrição : 25/10/2012
Localização : Diamantina - MG

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Troca o cooler

Mensagem  RONALDO MEDEIROS em Qui Out 17, 2013 5:33 pm

troca o cooler quem sabe resolva. Depois parte para os circuitos que controlam o funcionamento desse cooler. Abraços

RONALDO MEDEIROS

Mensagens : 1
Data de inscrição : 26/08/2013

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  Charliton em Qui Out 17, 2013 5:56 pm

A troca do cooler já foi feita. O esquema da placa é quase impossível de encontrar. Eu pelo menos não achei n. Com ele provavelmente resolveremos isso. Ainda bem que parou de chegar esse modelo com o mesmo defeito. Vlw!! Quem conseguir, anuncia aqui p galera!!! Boa sorte!!

Charliton
Utilizador Médio
Utilizador Médio

Mensagens : 91
Data de inscrição : 25/10/2012
Localização : Diamantina - MG

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: ...vou mandar fazer uma estátua p quem resolver o caso POSITIVO!

Mensagem  Conteúdo patrocinado Hoje à(s) 8:09 pm


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum