INTELBRAS I210 - LIGA NÃO DÁ VIDEO (ANALISE)

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

INTELBRAS I210 - LIGA NÃO DÁ VIDEO (ANALISE)

Mensagem  fantasma23 em Qua Jan 16, 2013 11:52 am

Olá pessoal, estou na bancada com um note intelbras i210
PLACA : 37GU40050-10
O note funcionava perfeitamente, porem esquentando 90°c
limpeza basica, mas para minha surpresa fiz a limpeza e agora no note liga mas nao aparace imagem, nem na tela nem sa saida vga.
Que delicia, era só uma limpeza!!!

Alguam dica, ja estou partindo para procura do esqueme eletrico tambem.

Abraços

fantasma23
Utilizador Principiante
Utilizador Principiante

Mensagens : 29
Data de inscrição : 20/06/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: INTELBRAS I210 - LIGA NÃO DÁ VIDEO (ANALISE)

Mensagem  romario ferreira em Qua Jan 16, 2013 2:58 pm

bem amigo!!!!primeiramente verificaria se todos os conectores e dispositivos(conector da tela,cooler, dissipador, pinos do procesador e ate memória) estão corretos....boa sorte!!!!!

romario ferreira

Mensagens : 3
Data de inscrição : 16/01/2013
Localização : mossoro

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: INTELBRAS I210 - LIGA NÃO DÁ VIDEO (ANALISE)

Mensagem  fantasma23 em Qua Jan 16, 2013 4:18 pm

Opa, sim o basico todo revisadinho, normalmente quando acontece isso, procuro solda fria, mas visualmente nao localizei nada. Obrigado

fantasma23
Utilizador Principiante
Utilizador Principiante

Mensagens : 29
Data de inscrição : 20/06/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: INTELBRAS I210 - LIGA NÃO DÁ VIDEO (ANALISE)

Mensagem  Conteúdo patrocinado Hoje à(s) 5:01 pm


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum