semp toshiba sti1556 nao liga

Ir em baixo

semp toshiba sti1556 nao liga

Mensagem  dsiplaymatao em Seg Out 31, 2011 2:29 pm

Estou com um sti1556 que nao esta ligando, não acende led algum qdo alimenta energia. Ja medi na entrada do conector jack e tem tensão normal, alguem pode me ajudar a identificar onde esta o curto. Obrigado

dsiplaymatao
Utilizador Médio
Utilizador Médio

Mensagens : 95
Data de inscrição : 27/09/2011
Idade : 46
Localização : Matão SP

Ver perfil do usuário http://www.displaymatao.com.br

Voltar ao Topo Ir em baixo

Re: semp toshiba sti1556 nao liga

Mensagem  Prof.Daniel Bernardo em Dom Nov 27, 2011 4:20 pm

Prezado colega,
Faça medições após o jack de entrada da fonte. Provavelmente pode ter algum mosfet ruim, ou diodo...
Procure também por soldas frias na fonte interna.

Poste os resultados!
avatar
Prof.Daniel Bernardo
Utilizador Médio ++
Utilizador Médio ++

Mensagens : 205
Data de inscrição : 12/10/2011
Idade : 39
Localização : São Paulo

Ver perfil do usuário http://www.kingtech.com.br

Voltar ao Topo Ir em baixo

Re: semp toshiba sti1556 nao liga

Mensagem  dsiplaymatao em Seg Nov 28, 2011 5:59 am

esse notebook o botão de ligar dele é atraves de flat e entra no meio da placa, ate onde consegui seguir as medições de fonte de entrada(pelo conector jack), não achei nada de anormal. Não estou conseguindo achar onde esta esse curto.

dsiplaymatao
Utilizador Médio
Utilizador Médio

Mensagens : 95
Data de inscrição : 27/09/2011
Idade : 46
Localização : Matão SP

Ver perfil do usuário http://www.displaymatao.com.br

Voltar ao Topo Ir em baixo

Re: semp toshiba sti1556 nao liga

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum