CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  jeovacnp2007 em Qua Abr 16, 2014 7:09 am

O mesmo sintoma do itautec
notebook w7535 que esta sem os 5v,tem 3.3v 19v,ascende o led laranja quando plugo o carregador,quando clico para ligar o led fica verde e piscando,aguardando uma força do pessoal.
Alguns diz isso sobre as tensões não encontrada
"Se não me engano esse modelo só vai ter os 5v após o start. Verificou se a bios está ok, chegando os 3,3v? Talvez tenha que regrava-la."

Já regravei a bios e nada.

jeovacnp2007
Utilizador Principiante
Utilizador Principiante

Mensagens : 31
Data de inscrição : 29/02/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  Convidado em Qua Abr 16, 2014 12:36 pm

Verifica a area do HD normalmente tem um condensador que fica defeituoso nessa zona.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  jeovacnp2007 em Qua Abr 16, 2014 12:47 pm

Claudio esse condensador é um capacitor eletrolítico? Pois eu vejo um sinal de na linha do PQ54 e PC83 dai tirei o PJ17 e o curto permanece.


Última edição por jeovacnp2007 em Qua Abr 16, 2014 1:46 pm, editado 1 vez(es)

jeovacnp2007
Utilizador Principiante
Utilizador Principiante

Mensagens : 31
Data de inscrição : 29/02/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  Convidado em Qua Abr 16, 2014 1:32 pm

Luis?
Envia o esquema que não estou a encontrar na minha base de dados.
O PJ17 é um componente ou um jumper?
Tenho a certeza que é um Jumper.


Última edição por claudio silva em Qua Abr 16, 2014 2:26 pm, editado 1 vez(es)

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  jeovacnp2007 em Qua Abr 16, 2014 1:45 pm

Sim é um JUMPER sim, o esquema é este http://www.4shared.com/office/ENlsUsFMce/clevo_w24h0_w240humb_w240huq_w.html
Me diga condensador que você diz é um capacitor eletrolítico ou cerâmico?

jeovacnp2007
Utilizador Principiante
Utilizador Principiante

Mensagens : 31
Data de inscrição : 29/02/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  Convidado em Qua Abr 16, 2014 2:36 pm

O PQ54 é da linha de 1.05v se retiraste o jumper e o curto mantem no PQ54 então verifica os componentes dessa linha, começa pelos dois díodos PD18 e PD3.
Como é que chegaste a conclusão ser curto?

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  jeovacnp2007 em Qua Abr 16, 2014 3:08 pm

Amigo Claudio, já percebestes que não sou muito bom por mais que tente, acho que é como lidar e testar os componentes nas placas que me dá duvida e isso é o que não pode se ter nesta hora do que está se fazendo. Veja bem peguei meu multímetro e medi gate e source do (PQ64) é PQ54 de um lado e outro na escala de continuidade, neste teste o multímetro apita, as vezes é normal quando o mosfet está ligado. Ao tentar desligar, o mesmo não desliga ou ainda se for curto permanece na linha.
Vou fazer os testes no que você me falou e posto aqui.


Última edição por jeovacnp2007 em Qua Abr 16, 2014 9:47 pm, editado 1 vez(es)

jeovacnp2007
Utilizador Principiante
Utilizador Principiante

Mensagens : 31
Data de inscrição : 29/02/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  Convidado em Qua Abr 16, 2014 6:07 pm

PQ64? Porquê o PQ64?

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  jeovacnp2007 em Qui Abr 17, 2014 8:44 am

PQ54..

jeovacnp2007
Utilizador Principiante
Utilizador Principiante

Mensagens : 31
Data de inscrição : 29/02/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  jeovacnp2007 em Seg Abr 21, 2014 5:55 pm

Amigo me ajude, pois você me disse.
Seu texto --- O PQ54 é da linha de 1.05v se retiraste o jumper e o curto mantem no PQ54 então verifica os componentes dessa linha, começa pelos dois díodos PD18 e PD3.----

Mais o pro é que não tem nesta placa o pd18 e nem o pq55 só o pq54.
No source do pq53 que é o de alta chega 18v, mais o gate não está sendo acionado pra passar a baixa para o source do pq54.
O gate do pq53 é acionado pelo o PU6 no pino 16 DH, porem o 5V do PD10 não está chegando que é o que alimenta o pino 1 LX e pino 3 VCC, sendo assim o PU6 fica desligado. Acham que analisei correto o circuito? A questão é de onde vem estes 5V do PD10? Mesmo ejetando tensão no source do PQ54 o seu gate não ligado pois que aciona o mesmo é o DL pino 4 do PU6. O que fazer?


Só lembrando que o multimetro na escala de diodo apita no pd3 que é a mesma linha do PQ54 mesmo tirando o PJ17 o curto ainda fica lá.

jeovacnp2007
Utilizador Principiante
Utilizador Principiante

Mensagens : 31
Data de inscrição : 29/02/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  Convidado em Seg Abr 21, 2014 6:46 pm

Vamos ver do inicio.
Ao retirar o jumper PJ17 ficaste com curto entre o CI PU6 e o jumper, certo?
Se ficaste com curto nessa zona tens de retirar a Bobina PL8 para isolares ainda mais o circuito, se mesmo assim ainda tiveres curto entre o PU6 e a bobina tens de verificar os seguintes componentes:
PC53 - Condensador de filtro ligado a uma resistência de 5.1 Ohms
PD3 - Está inversamente polarizado significando que se vai-se tornar numa resistência de valor muito alto
PQ54 - Verifica se não está em curto / Armado
PQ53 - Verifica se não está em curto / Armado
PU6 - pinos 3 (5v), 4 (5v), 9 (0.29v), 10 (1.05v), 11 (1.05v), 12 (5v)
PQ17

Mas ainda não me respondeu a pergunta:
Como chegaste a conclusão ser curto circuito?

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  jeovacnp2007 em Seg Abr 21, 2014 10:23 pm

Vamos ver do inicio.
Ao retirar o jumper PJ17 ficaste com curto entre o CI PU6 e o jumper, certo? certo
Se ficaste com curto nessa zona tens de retirar a Bobina PL8 para isolares ainda mais o circuito, se mesmo assim ainda tiveres curto entre o PU6 e a bobina feito

tens de verificar os seguintes componentes:
PC53 - Condensador de filtro ligado a uma resistência de 5.1 Ohms este não tem na placa
PD3 - Está inversamente polarizado significando que se vai-se tornar numa resistência de valor muito alto de um lado dá pipe de
PQ54 - Verifica se não está em curto / Armado depois de tirado a pl8 nada de curto mais no pq54
PQ53 - Verifica se não está em curto / Armado tudo certo com ele, recebendo 18v no source de boa só falta a tensão do gate vinda do pu6
PU6 - pinos 3 (5v), 4 (5v), 9 (0.29v), 10 (1.05v), 11 (1.05v), 12 (5v) não encontrei nenhuma tensão nestes pinos
PQ17 - teste feito com multímetro analógico, ponteira preta no source e vermelha no dreno e deflexiona ao inverso não - ponteira vermelha no gate e preta no source deflexiona ao inverso não o interessante é que ao alimentar a placa o PQ17 em todas os pinos dá sinal de - na frente do 000 do multímetro digital indicação de está no terra creio eu.

Mas ainda não me respondeu a pergunta:
Como chegaste a conclusão ser curto circuito? com multímetro digital na escala de diodo e continuidade apita


Ou seja não 5v para o PQ17 nem para o PU6 não sei se é por causa do possível curto.

jeovacnp2007
Utilizador Principiante
Utilizador Principiante

Mensagens : 31
Data de inscrição : 29/02/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  jeovacnp2007 em Ter Abr 22, 2014 12:23 pm

1° a placa absolutamente "pelada" sem periférico nenhum, só a placa e mais nada conectada só com carregador conectado
2° a placa absolutamente "pelada" sem periférico nenhum, só a placa e mais nada conectada só com a bateria conectada e sem o carregador.

os resultados

com o carregador conectado
no dc-jack tem 19v
a pl10 tem 3.2
a pl9 não tem nada

com a bateria
a pl10 tem 0
a pl9 0

jeovacnp2007
Utilizador Principiante
Utilizador Principiante

Mensagens : 31
Data de inscrição : 29/02/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  Convidado em Ter Abr 22, 2014 1:00 pm

Amigo estas a fazer uma enorme confusão e a confundir-me, deves estar a fazer algo errado.
Eu estou a falar do regulador de 1.05v que é o PU6, e agora refereste a PL10 que esta no regulador de 3.3 e 5v, assim fica confuso porque estas a misturar tudo, vamos separar as coisas.
Se a placa liga e depois desliga é porque tem as primárias 19v, 3,3v e 5v, por isso penso não ser preciso mexer nessas.
Se dizes que detectaste curto na placa com o miltimetro em escala de continuidade e apitou, nem sempre o facto do mutlimetro apitar é sinal de curto mas sim de baixa impedância. Qual o valor em Ohms que apresenta no multimetro quando apita?
O facto de ele desligar depois de ligar pode ser defeito no CPU, ou no proprio PCH.
Ao retirar o CPU o defeito mantém?

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  jeovacnp2007 em Ter Abr 22, 2014 1:14 pm

Claudio, agradeço pela paciência comigo mais olhe bem, o notebbok não liga de fato aparecer tela e tal para desligar em seguida ele pisca os leds ao pressionar power e mais nada, caso fique pressionado o SW1 fica piscando todos os leds, poço te dizer que é o mesmo de não ligar nada.
Agora é o seguinte um outro amigo me disse que estes testes


1° a placa absolutamente "pelada" sem periférico nenhum, só a placa e mais nada conectada só com carregador conectado
2° a placa absolutamente "pelada" sem periférico nenhum, só a placa e mais nada conectada só com a bateria conectada e sem o carregador.

os resultados

com o carregador conectado
no dc-jack tem 19v
a pl10 tem 3.2
a pl9 não tem nada

com a bateria
a pl10 tem 0
a pl9 0

só coloquei pra você ver pra ver nos dá uma luz maior se não ajudou desculpe.
Os 5v não aparece na placa, só os 3v que vem do PWM ou seja o PWM não gera a tensão no gate do PQ12 e PQ13 pra gerar a tensão de 5v.
Como eu determino se esse PWM está ou não com defeito?

jeovacnp2007
Utilizador Principiante
Utilizador Principiante

Mensagens : 31
Data de inscrição : 29/02/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  Convidado em Ter Abr 22, 2014 1:25 pm

Assim ja fica um pouco mais claro, mas ainda não ficou claro a minha duvida.
A maquina liga dá imagem e desliga e depois não liga mais?
Porque o que escreveste não deu para entender "... o notebbok não liga de fato aparecer tela e tal para desligar..."
Fiquei sem compreender.

Convidado
Convidado


Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  jeovacnp2007 em Ter Abr 22, 2014 8:10 pm

No pu11 tem as seguintes tensões

pin nº1=0
pin nº2=0
pin nº3=2v
pin nº4=2
pin nº5=2
pin nº6=0,94
pin nº7=3,29
pin nº8=0,11
pin nº9=7,62
pin nº10=0,11
pin nº11=3,31
pin nº12=3,34
pin nº13=3,48
pin nº14=2,0
pin nº15=0
pin nº16=18
pin nº17=0,6
pin nº18=0
pin nº19=0
pin nº20=0
pin nº21=0
pin nº22=4,76
pin nº23=0
pin nº24=0

jeovacnp2007
Utilizador Principiante
Utilizador Principiante

Mensagens : 31
Data de inscrição : 29/02/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: CCE mesma placa do Itautec W7535 - Liga e Desliga - W24H0-D02A GP

Mensagem  Conteúdo patrocinado Hoje à(s) 3:54 am


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum