Positivo Mobile Celeron M não liga nada!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Positivo Mobile Celeron M não liga nada!

Mensagem  amiltonchu em Qua Jun 20, 2012 1:50 pm

Boa tarde, recebi um note essa semana que começou a ligar e depois de um tempo desligar, depois ligava quando queria. Agora não liga mais! O modelo é um positivo Mobile, uma ponto que vi de diferente nele é que ele esta marcando 19v no power, geralmente se medi 3v. Alguem poderia me ajudar. Como resolver? Pode ser BGA?

amiltonchu
Utilizador Médio
Utilizador Médio

Mensagens : 69
Data de inscrição : 26/05/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Positivo Mobile Celeron M não liga nada!

Mensagem  william-jose em Qua Jun 20, 2012 1:59 pm

amiltonchu escreveu:Boa tarde, recebi um note essa semana que começou a ligar e depois de um tempo desligar, depois ligava quando queria. Agora não liga mais! O modelo é um positivo Mobile, uma ponto que vi de diferente nele é que ele esta marcando 19v no power, geralmente se medi 3v. Alguem poderia me ajudar. Como resolver? Pode ser BGA?
amigo creio que possa ser BGA sim, e sobre essa questao da voltagem no power fazendo a BGA talvez ja resolva ou tem algum problema no super I/O pois ele que manda os 3v para o botao power.

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Positivo Mobile Celeron M não liga nada!

Mensagem  amiltonchu em Qua Jun 20, 2012 2:01 pm

Vou testar e ja respondo!Grato !

amiltonchu
Utilizador Médio
Utilizador Médio

Mensagens : 69
Data de inscrição : 26/05/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Positivo Mobile Celeron M não liga nada!

Mensagem  amiltonchu em Qua Jun 20, 2012 2:05 pm

Gostaria de uma diga, como vc faz seu reflow? quanto tempo? qual temperatura?usa a moeda de 10 centavos em cima da bga?

amiltonchu
Utilizador Médio
Utilizador Médio

Mensagens : 69
Data de inscrição : 26/05/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Positivo Mobile Celeron M não liga nada!

Mensagem  william-jose em Qua Jun 20, 2012 2:13 pm

amiltonchu escreveu:Gostaria de uma diga, como vc faz seu reflow? quanto tempo? qual temperatura?usa a moeda de 10 centavos em cima da bga?
deixo a placa desumificando por + ou - 4h a 65º / 70º na estufa (nao esqueça de retirar a bateria da Bios) apos isso aplico fita isolante envolta do chip para nao correr o risco de soltar nenhum componente, aplico fluxo liquido no chip a ser trabalhado, envolvo a placa mae em papel aluminio para ajudar na dissipação do calor e corto o aluminio com um estilete a onde esta o chip e aplico o ar quente com um soprador ao atingir uma temperatura de + ou - 150º por 35 segundos, nao utilizo moeda nao.

william-jose
Utilizador Médio +++
Utilizador Médio +++

Mensagens : 331
Data de inscrição : 27/10/2011
Idade : 27
Localização : Paraná

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Positivo Mobile Celeron M não liga nada!

Mensagem  Conteúdo patrocinado Hoje à(s) 4:59 pm


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum