w7650 Desliga sozinho ao iniciar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

w7650 Desliga sozinho ao iniciar.

Mensagem  delatorrea em Dom Out 21, 2012 10:49 am

Fala galera!
Estou com um w7650 q esta sem bateria ha um tempo. Eu utilizava ele direto na fonte.
Agora do nada ele liga e na inicializacao desliga sozinho. chega a iniciar no modo de segura.ca mas depois de um tempinho desliga sozinho. Testei a fonte e so me da 18.9v sendo q ele pede 20v isso pode interfetir? O q pode ser?

delatorrea

Mensagens : 1
Data de inscrição : 21/10/2012

Ver perfil do usuário

Voltar ao Topo Ir em baixo

w7650 Desliga sozinho ao iniciar.

Mensagem  intecnico em Seg Out 22, 2012 7:33 am

Cara, já peguei caso no itautec que o problema era o HD, testa ele sem o HD para ve se desliga, se tiver memoria e processador de teste troque tb, seria bom fazer um de cada vez para ter certeza do problema caso funcione, embora o itautec tenha da muito problema de bga.

intecnico
Utilizador Médio
Utilizador Médio

Mensagens : 89
Data de inscrição : 02/10/2012
Idade : 43
Localização : Bahia

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: w7650 Desliga sozinho ao iniciar.

Mensagem  Jconnectinformatica em Qua Out 24, 2012 7:28 pm

estou com um 7415 com o mesmo defeito.. esta morto, troquei um diodo em curto agora ele liga.. entra no sistema depois de usn 15 min desliga.. o cooler nao estava rodando, ai fiz uma ligaçao direta, fica ligadao mais mesmo assim se desliga..

Jconnectinformatica
Utilizador Médio
Utilizador Médio

Mensagens : 96
Data de inscrição : 24/10/2012
Idade : 27
Localização : Balneario Camboriu

Ver perfil do usuário http://www.jconnect.com.br

Voltar ao Topo Ir em baixo

w7650 Desliga sozinho ao iniciar.

Mensagem  intecnico em Qui Out 25, 2012 6:52 am

Cara tira a bateria e a fonte, depois da um curto na bateria do setup, para não desmontar o equipamento eu perfuro o plastico que cobre a bateria com uma pinça e dou o curto por uns 10 segundos.

intecnico
Utilizador Médio
Utilizador Médio

Mensagens : 89
Data de inscrição : 02/10/2012
Idade : 43
Localização : Bahia

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: w7650 Desliga sozinho ao iniciar.

Mensagem  Jconnectinformatica em Qui Out 25, 2012 8:37 pm

vou tentar fazer isso amanha.. mais i dele se desligar mesmo sem a bateria ? sabe oque pode ser pois ja fiz tudo.. troquei memoria, processador, carregador,liguei ela sem nem um periferico. e mesmo assim depois de 15 20 min max se desliga o bixo..

Jconnectinformatica
Utilizador Médio
Utilizador Médio

Mensagens : 96
Data de inscrição : 24/10/2012
Idade : 27
Localização : Balneario Camboriu

Ver perfil do usuário http://www.jconnect.com.br

Voltar ao Topo Ir em baixo

w7650 Desliga sozinho ao iniciar.

Mensagem  intecnico em Sex Out 26, 2012 8:25 am

Se permanecer desligando, liga ele e verifica se o chip PN esta esquentado além do normal, tem outra coisa que já aconteceu comigo com um Acer, o dissipador de calor esquentava em cima do processador mais na saída estava frio, troquei o dissipador e resolveu. Acredito que o liquido que fica dentro dele evaporou.

intecnico
Utilizador Médio
Utilizador Médio

Mensagens : 89
Data de inscrição : 02/10/2012
Idade : 43
Localização : Bahia

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: w7650 Desliga sozinho ao iniciar.

Mensagem  Jconnectinformatica em Sex Out 26, 2012 11:32 am

oque seria mais esse chip pn ? o pwn ? verifiquei todos ci's nem um esquentando mais que normal.. essa do dissipador eh verdade, ele eh a vacuo ne.. pode ter furado e vazado o liquido mesmo.. no everest a temp do processador marca 19 C em cima no dissipador ele fica quentinho, mais na saida onde fica o cooler fica bem frio.. problema que nao tenho outro cooler =( mais vlw a dica vou verifar novamente os componente e ver com mais atençao se algum esta esquentando mais que normal.. vlw amigo

Jconnectinformatica
Utilizador Médio
Utilizador Médio

Mensagens : 96
Data de inscrição : 24/10/2012
Idade : 27
Localização : Balneario Camboriu

Ver perfil do usuário http://www.jconnect.com.br

Voltar ao Topo Ir em baixo

Re: w7650 Desliga sozinho ao iniciar.

Mensagem  Jconnectinformatica em Sex Out 26, 2012 11:41 am

ah o ponte norte.. entao o cooler estava estranho, esse not foi para outra assist. nem dava sinal, os caras mecheram tudo e falaram que nao tinha concerto. eu peguei e arrumei, era um diodo proximo a bat que estava em curto. troquei e voltou ligar, ai o cooler dele nem girava mais, quando ligava o not ele so dava aquela rodada e nao rodava mais, ai ele tem 4 fios, verm,pret,azul e amarelo, tirei o azul e amar ele ficou ligado direto, e notei que o dissipador estava pouca coisa torta, a parte que pega o chipset pn nao escostava direito, e estava sem aquela manta sabe, coloquei d novo e ajeitei o dissipador e o cooler ficou ligadao direto, mais mesmo assim nao tem geito se desliga ainda. achei que como o cooler nao ligava com aqueles fios, poderia ser algo mesmo ligado ao cooler ali, ex: o sensor pode esta acusando alta temp, sei la..

Jconnectinformatica
Utilizador Médio
Utilizador Médio

Mensagens : 96
Data de inscrição : 24/10/2012
Idade : 27
Localização : Balneario Camboriu

Ver perfil do usuário http://www.jconnect.com.br

Voltar ao Topo Ir em baixo

Re: w7650 Desliga sozinho ao iniciar.

Mensagem  Conteúdo patrocinado Hoje à(s) 8:10 pm


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum